らくがきちょう

なんとなく

Mikrotik で VRF を設定してみる

MikroTik での VRF 設定をメモしておきます。

/ip address
add address=192.168.1.254/24 interface=ether2 network=192.168.1.0
add address=192.168.2.254/24 interface=ether3 network=192.168.2.0
add address=192.168.1.254/24 interface=ether4 network=192.168.1.0
add address=192.168.2.254/24 interface=ether5 network=192.168.2.0
add address=192.168.1.254/24 interface=ether6 network=192.168.1.0
add address=192.168.2.254/24 interface=ether7 network=192.168.2.0
/ip route vrf
add interfaces=ether2,ether3 routing-mark=VRF-12
add interfaces=ether4,ether5 routing-mark=VRF-34
add interfaces=ether6,ether7 routing-mark=VRF-56